Topic: Using Ruby 1.8.6/Rails 2.0 Source Code with Ruby 2.0/4.0?

Hi,



Is it possible to use source code created with Ruby 1.8.6 with the latest version? I have older source code that I would like to use for a project, and the application was created with Ruby 1.8.6, and on Rails 2.0.0.

Open to ideas, and how-to's.



Thank you