Topic: Need to install v1.2.3 in my vendor/rails directory

I've just signed up with Site5 to host my rails app and everything seemed to be going okay until I realised they're running rails 1.1.6 but I've been developing in rails 1.2.3.

Apparently I can use SSH to install rails 1.2.3 into the /vendor/rails/ directory of my app but I have no idea how to do this.

I've tried in ssh to run: gem install rails -v 1.2.3 in the correct directory, but I get a Errno::EACCES (Permission denied) error.

Does anyone have any ideas?  Am I even doing this correctly?

Thanks for your help,
Ben

Re: Need to install v1.2.3 in my vendor/rails directory

rake rails:freeze:edge TAG=rel_1-2-3

BrewControl.com - Brewery and Brewpub management powered by RoR

Re: Need to install v1.2.3 in my vendor/rails directory

Perfect!!!  Thank you so much, I've been looking for that for hours!