Topic: installing php after using deprec

hi everyone,
I'm having problems installing php on ubuntu since dperec installs
apache from source and not with apt-get. when I do apt-get install
php5 it also tries to install the apache2 packages and that obviously
does lots of bad things.

Has anyone managed to overcome this? why does deprec install from
source anyway?

I just want phpmyAdmin on the server damn it! smile

Thanks,
Ehud