Topic: Capistrano Version Confusion

So I installed the latest version of cap (1.4.1)

I am about to use it in conjunction with deprec and need to edit my deploy.rb file.

The problem is that I have several deploy.rb files inside various versions of cap... 1.1 and 1.2. For some odd reason I dont have a 1.4 folder anywhere, even though the gem installed successfully.

Is this normal?

Re: Capistrano Version Confusion

Nevermind.. I'm an idiot

I deleted all old versions and just started from scratch.