Topic: Mongrel configure error

 mongrel_rails cluster::configure -e production \  -p 8000 -N 1 --user mongrel --group mongrel
/usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:in `require__': no such file to load -- http11 (LoadError)
        from /usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:in `require'
        from /usr/lib/ruby/gems/1.8/gems/mongrel-1.0.1/lib/mongrel.rb:11
        from /usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in `require__'
        from /usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in `require'
        from /usr/lib/ruby/gems/1.8/gems/mongrel-1.0.1/bin/mongrel_rails:9
        from /usr/bin/mongrel_rails:18:in `load'
        from /usr/bin/mongrel_rails:18

I got this error I cannot setup mongrel
Any idea ?

(gentoo linux)

Re: Mongrel configure error

I am a total beginner at this, but try running that command from the root of your rails application. I believe that command writes to YourAppName/Config directory.