Topic: Help me install Vim-Ruby

I executed:

gem install vim-ruby --remote
vim-ruby-install.rb

But the problem is when I'm asked to choose a folder in the second command, i haven't anyone of those suggested, could you help me where i should find it. My vim files are like in this page: http://www.novell.com/products/linuxpac … x/vim.html (i have the same file but instead of 64, i have 70 - just to tell 64 != 64bits).

Edit: Tell me please How to know that the plugin was installed: sample command.

Thanks in advance

Last edited by mrorm (2007-06-17 01:04:11)

Re: Help me install Vim-Ruby

i just installed this thing and it seems like it works.

http://www.vim.org/scripts/script.php?script_id=1567

never had to install any gem