Topic: lastest revision of restful authetication requires edge?

I just checked out the latest version of restful authentication, in it all the tests it generates require the assert_difference and its counter part that are both in the edge rails version of active_support. No offense to rick, but why do this? Granted he has core access, but most people who are going to use the plugin won't run on edge, which means that all the pre generated tests are worthless unless you copy the code. Granted I don't have a problem doing this, but I bet a lot of beginners would. Am I just missing something?

http://www.brianthecoder.com

Rails, Javascript, Actionscript and More.