Topic: Parse error starting WEBrick the first time

I just tried to install Rails. Ruby works. I ran "gem install rails --remote" and that finished witout an error. But Rails seems to fail at the first step:

C:\rails>ruby script\server
=> Booting WEBrick...
c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in `gem_original_re
quire': ./script/../config/../config/environment.rb:8: parse error, unexpected '
<' (SyntaxError)
<%= '# ' if freeze %>RAILS_GEM_VERSION = '<%= Rails::VERSION::STRING %>'
^      from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in `re
quire'
        from ./script/../config/../vendor/rails/activesupport/lib/active_support
/dependencies.rb:147:in `require'
        from ./script/../config/../vendor/rails/railties/lib/commands/servers/we
brick.rb:52
        from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in `ge
m_original_require'
        from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in `re
quire'
        from ./script/../config/../vendor/rails/activesupport/lib/active_support
/dependencies.rb:147:in `require'
        from ./script/../config/../vendor/rails/railties/lib/commands/server.rb:
30
        from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in `ge
m_original_require'
        from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in `re
quire'
        from script/server:3

C:\rails>

I am running Windows XP, SP2. Ruby is in \ruby, Rails in \rails.

Re: Parse error starting WEBrick the first time

Have you created Rails application first and run script/server within this app directory?