Topic: Installing Ruby FastCGI Binding on Windows

I am trying to run rails with FastCGI on a Windows Server 2003 machine. While trying to install the FastCGI gem, I get the following error message:

ERROR: Failed to build gem native extension.

Is it possible to install the gem without having to compile the extension, or if not, what do I need to successfully compile it?