Topic: TextMate - Rails - Tab Trigger trouble

Hi

I'm trying out TextMate Version 1.5.7 (1436) and can't get the Tab Triggers to work for the Rails bundle.

For instance if I edit a migration file and type mcc followed by the tab key it does not work.

Any ideas ?  I googled around for half an hour with no luck.

Using ruby 1.8.5 and Rails 2.0.2.

Re: TextMate - Rails - Tab Trigger trouble

Look at the bottom of the screen. Does it say Ruby or Ruby on Rails, if you don't have the Ruby on Rails bundle selected then it won't work.

Re: TextMate - Rails - Tab Trigger trouble

Thanks.  That was it. 

(I'm new to TextMate)