Topic: NetBeans Error :Rails requires RubyGems >= 1.3.1
I'm using Netbeans 6
My rails version is 2.2.2, gem version 1.3.1.Ruby 1.8.6. But when I try to create Models using rails generator I get the following error.
"Rails requires RubyGems >= 1.3.1 (you have 1.1.1). Please `gem update --system` and try again."
I am not using the built-in Ruby interpreter for NetBeans.
Has anyone come accross this before?