Topic: 1.1.6 to 2.2.2

I dont know if this is the right forum for this and i have no clue about all this rails stuff but here it goes

when i enter
ruby script/server webrick
./script/../config/boot.rb:25:Warning: Gem::SourceIndex#search support for String patterns is deprecated
Cannot find gem for Rails =1.1.6:
    Install the missing gem with 'gem install -v=1.1.6 rails', or
    change environment.rb to define RAILS_GEM_VERSION with your desired version.



my boss said its because the files were saved in rails 1.1.6 and since we have 2.2.2 installed we cant figure out a way to convert them

any help appreciated

remember im a complete NOOB i have no idea about any of this

Cheers