Topic: acts_as_versioned DatabaseError

Anyone used acts_as_versioned?  I installed the plugin, but when I run my migration to add a versioned table, I get this error:

DBI::DatabaseError: 37000 (173) [Microsoft][ODBC SQL Server Driver][SQL Server]The definition for column 'id' must include a data type.: CREATE TABLE my_table_versions ([id] , [my_table_id] int,...

Any suggestions?  I found nothing on this on the web.  Why is it not specifying a datatype for the id field?  I'm sure I'm missing something extremely simple...

Re: acts_as_versioned DatabaseError

Well, looks like I can't run a migration to create a normal table, either, so I must have some other problem.